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RASTER VS. vector

There are 2 different kinds of graphics that are used to create images:   

RASTER (OR BITMAPPED) GRAPHICS OR VECTOR GRAPHICS.  

RASTER graphic = made up of small squares called pixels, that are different shades or color
• every photoshop image is made up of pixels!!  

VECTOR graphic = is scalable without losing it’s quality, -- the computer does it mathematically.
• ILLUSTRATOR, FREEHAND, CORELDRAW are vector/drawing programs 
• Logos are created in Illustrator, if it’s scalable vector art, it can be sized large or small. it’s never    
   going to lose it’s crisp, clear quality

72 ppi (PIXELS PER INCH)
Monitor resolution is 72 PPI, you are always viewing images at 72 Pixels Per Inch on the monitor 
screen
• IMAGES ON THE WEB, are viewed at 72 ppi 

DPI  (PIXELS PER INCH) 
This is print resolution, RESOLUTION OF A FILE WILL DICTATE THE QUALITY OF AN IMAGE 
WHEN IT IS PRINTED. 
• Anything that goes to press should have at least a resolution of 300 dots per inch:  which means 
for every one-inch square in an image that square is filled with 300 dots of color.

RGB vs. CMYK

RGB
• Monitor is made up of red, green and blue light bulbs
• Combo of these Red, green and blue lights make the full color monitor, in millions of colors. 
• Images on the web are rgb images

CMYK applies to printing. (cyan, magenta, yellow, and black)

4 inks are the print industry’s standard colors used on a printing press to print full color or 4-color 
images called "4 color process". 

CMYK are called subtractive primaries; IF you mix the cyan , magenta, and yellow together, you get 
a muddy kinda brown color.  Many printers will add percentages of those colors to black in order 
make a rich black color.



Image Modes that you can work with in Photoshop: Specifically, there are 8 (show) 
These can be changed at any time under IMAGE MENU, IMAGE MODE

Bitmap (either black or white) 
Grayscale: (254 shades of gray plus white and black) 
Duotone (2 colors, duo) maybe think of like those old time western brownish sepia toned photos, 
that’s the principle behind duotone
Indexed colors (256 colors-used for the web)
RGB Mode
CMYK mode
and Lab (good for cross platform saving images)
Multichannel (video stuff)

• ALWAYS work in RGB mode first. Then when ready to save file for print, convert it to CMYK mode 
• RGB mode is the only mode that allows you to use all the filters/features in photoshop.

Everyone with me so far? Any questions on any of that?

Different files in Photoshop and some of their differences, when you 
would use them, what are they for? 

JPG (JOINT PHOTOGRAPHIC EXPERTS GROUP)  Uses compressioin to shrink the file size 
down, retains all color info in RGB, but it compresses the file by selectively discarding data) where 
do you find jpgs?  Digital camera, alot of stock photo cds, web

TIF (Tagged Image File) standard for print, it can also be compressed, it’s for high resolution print 
files, supports layers and is easily transferred between both pcs and mac platforms

EPS (Encapsulated Postscript)  also used for print files, High resolution, can’t save layers and sup-
ports vector graphics

PSD stands for photoshop document, it’s native to photoshop. THIS IS your original starting 
point, the file you’ll use when you first start working in photoshop. It supports layers, whenever I see 
a file with this extensioin on it, it triggers that it is an unflattened or layered document.

GIF (Graphics interchange format)  really low resolution, not used for print, used for web and is only 
256 colors (in indexed color mode) it might be like when you see those web banners that are ani-
mated are gif files.

gifs, jpgs= web (lower res)  tif and eps= print (high res)

NAVIGATION

• Zoom in and out of an image is using the ZOOM TOOL, looks like a little magnifying glass, bottom 
of the toolbox.  Notice the options bar at the top of your screen how they relate
• USE THE ALT key while your zooming and see that it willl change the plus to a minus sign and al-
low you to zoom out.

• CTRL + and CTRL -  short cut keys to zoom in and out quickly



File Dimension

Photos or images going to press are printed at a resolution at least of 300 dpi (this is standard), at 
100% of it’s size*

Any image solely viewed on a monitor, like on a website, need only be a resolution of 72 ppi, be-
cause a monitors resolution is 72 ppi.

Setting an images resolution:

If printing a photo at 300 dpi, maintain all of the pixel information by:

1. In the menus, Choose IMAGE/IMAGE SIZE,  and uncheck the Resample Image box.

2. Type in 300 in the Resolution area

3. The computer does the reconfiguring/resizing for you, the best/largest size at 300 dpi. Notice that 
the pixel information has not changed.

4. Then check the Resample checkbox, change the size and width to the size desired (better to 
sized down than up)

5. Click ok.

Do the same steps for a web graphic, only putting in 72 ppi in place of 300. Adjust the dimensions 
accordingly.

RESAMPLING and Image means you are tampering with the image by adding or deleting pixels 
from the original count. Probably never want to add pixels, as the image quality will go down and 
runs the risk of pixelation.

	 * Can safely scale a hi resolution image up to 150% without losing pixel quality.

Cropping images and changing the canvas size
Use it to crop tool to cut down an image or to enlarge the canvas size, which is the LIVE editable 
area in your foto. You basically select the tool, click and marquee around the area you want to keep, 
dble click and your done. You can use the crop tool to pull the marquee outside your image area and 
that will increase the canvas size. 

rotating images
• To rotate the entire Canvas:  IMAGE MENU, ROTATE CANVAS
• To rotate only a single layer: (make sure on the correct layer) EDIT MENU, TRANSFORM, RO-
TATE ---  or CTRL T(control T works to rotate or scale up and down)



selecting images
• Use the lasso tools to 'freehand' select areas of an image
• Use the magic wand tool to select images according to color
• Move a selection (those marching ants) by selecting, then move the mouse inside the selection (it 
should turn into a white arrow) and click/hold down mouse and move to area desired DON'T USE 
THE MOVE TOOL, OR IT WILL CUT A HOLE AND THE BACKGROUND WILL BE VISIBLE.
• Use the SELECTION MENU to:
  	 - INVERSE a selection (make the selection and choose inverse to select the opposite)
	 - RESELECT if inadvertently lost the selection
	 - FEATHER edges of a selection by selecting area, then choose SELECT/FEATHER.
• Transform a selection (rotate or scale just the marching ants)
	 - SELECT MENU, Transform Selection
• REMEMBER: add to a selection, hold down the shift key to add, subtract from a selection, hold 
down the alt key - this works with all of the selection tools.

EXTRACT HORSES EXERCISE

Extract statues from their background using select tools 
1. Open chapter5a.jpg
2. Choose Layer > New > Layer from Background ( to make the bkgrd transparent pixels)
3. Use rectangular marquee and crop tool to select horse statues
4. Choose Edit > Crop from the menu bar so that the building is removed from the image
5. Rotate the image by 2 degrees clockwise (EDIT/ROTATE)
6. Crop the image again to remove the extra canvas that is created when rotating
7. Select the Magic Wand tool and set its tolerance to 15 on the Options bar 
8. Ensure that Anti-aliased and Contiguous are checked 
9. Use the Magic Wand to select the sky around the statues
10. Use the Shift key with the Magic Wand to add to the selection
11. Deleted the sky from the image
12. Deselect Contiguous and use the Magic Wand and Shift key to select the blue sky within 
the statues
13. Use the Magic Wand to select the area around the statues
14. Use Select > Modify > Smooth to smooth the selection
15. Use Select > Grow to enlarge the selection by 2 pixels
16. Use Select > Feather by 3 pixels to soften edges of selection
17. Press Delete on the keyboard and notice how much better the edges look
18. Save the image as chapter5a.psd and close

EXERCISE BUSY STREET (CHANGE THE COLOR OF THE SKY, USING COLOR RANGE)

Selecting and changing the color of the sky
1. Use Select > Color Range to select the blue sky
2. Use the Magic Wand to touch up the selection
3. Use the Alt key with the Rectangular Marquee to remove the areas along the top of the 
cars that may have also been selected.
4. Select a color that resembles a "blue sky" as the Foreground color
5. Paint the selected area blue using Paint Bucket tool
6. Save the image as chapter5b.psd and close



Creating a vignette

1. Open chapter5c.jpg
2. Use Oval Selection tool to select center of image 
3. Demonstrate the Select > Deselect menu command
4. Reselect center of image using Oval Selection tool
5. Click and drag the oval selection using select tool to center it over the painting
6. Inverse the selection using the Select > Inverse command
7. Feather Selection by 20 pixels
8. Press Delete on the keyboard to remove the outside of the image to create a vignette
9. Save the image as chapter5c.psd and close

compositing (putting 2 or more photo images together)
• Use the MOVE TOOL to click on an image backgound or layer, and drag it into another image file
OR
• Make a selection and COPY and PASTE (CTRL C, CTRL V or EDIT MENU)
• Copying or Cutting and pasting will automatically put the image on a new layer

clone stamp tool:
• Use with the alt key to click and sample the area you want to clone. Watch the crosshairs to see 
what you are cloning

Combining the top and bottom of two photos

1. Open chapter6a.jpg and chapter6b.jpg
2. Select the bottom section of chapter6b.jpg (select everything from the 
sandy path just below the trees down)
3. Copy and Paste the selection into chapter6a.jpg – note that pasting cre-
ates a new layer
4. Use the move tool to drag the pasted section to the bottom of the image
5. Choose Layers > Merge Downward to combine the two layers
6. Practice using Blur and Smudge tool on the combined image
7. Use the Clone Stamp tool to create copies of people in the photo
8. Use the Clone Stamp tool to remove the cropped tree from the photo
9. Save the image as chapter6a.psd



layers:
• THINK of layers as Transparencies-- they are stacking one on top of the other, and you can see 
thru them :  They are opaque where there’s imagery on the layer, and transparent where there is 
none.  
• Layers listed in the palette are listed from the topmost layer to the bottommost. 
• A LAYER allows you to apply effects and filters to just one layer
• Assign different opacity percentages blending modes. Both located at the top of the Layers palette.

CREATING A LAYER

There are a few different ways to create a layer:  
• In the menu at the top of the screen, go to LAYER > New > Layer
• OR Layers palette, bottom row of icons, click the one almost furthest to the right next to the trash 
can, it looks like a page with the corner turned down. (click it)
• rename it, .... click on the current name of the layer, and then type the new name

Hiding a layer
• The EYE icon next to your layer means it’s currently visible. If you want to hide it or make it INVIS-
IBLE, just click once on the eye and it turns that layer off

DELETING A LAYER
• Clicking once on the Layer's thumbnail, hold down the mouse and drag to the little trash can icon 
in the bottom right corner of the Layers palette.

duplicate a layer 
• Choose a layer, and dragging it down to the create a new document icon or under the fly out menu 
in the Layers Palette, choose DUPLICATE LAYER

COPY a layer
 Do this by dragging and dropping (which is my preferred method) Open up the destination file 
(where you want to drag your layer to), make sure both image windows are don’t completely over-
lap, and click on the layer you want to copy over, hold down the mouse and drag it right into the 
window.

CHANGE THE LAYER ORDER 
In the layers palette, click to highlight and drag a layer up or down in the stack-
ing order, until you see the lines separating the layers turn bold, then release the 
mouse. 

FYI, you can’t change the layer order of the background. 
You’ll have to convert it to a layer in order to move it in stacking order.  You can do that by double 
clicking on it, and typing a new name.

YOU CAN CONVERT A LAYER TO A BACKGROUND by  
		  -- choosing a layer
		  -- go into the LAYER MENU > NEW > BACKGROUND FROM LAYER



TRANSFORMING A LAYER:
 you can skew, rotate, scale, distort or apply perspective to a layer, and I will show you how to do 
that when we put the horses together with other photo...

MERGING and flattening

Can be done under the LAYER MENU at the bottom or thru the Layers' palette 
fly out menu. Merge according to Visible, Merge down, Merge linked, or Flatten 
the entire file.

layer Effects
 _drop shadows, etc can be added to each layer through the layer effects button, 
(fancy f) located at bottom of Layers Palette

Ghost Horses Shadow Exercise

1 Open chapter5a.psd and chapter6a.psd
2. Copy and paste the horse statues (from chapter5a.psd) into the sky 
of chapter6a.psd
3. Move the layers containing horses into position. Note for students 
that only the horses move (not the background image)
4. Add a new layer above the horses
5. Use the paintbrush tool to scribble over top of the horses
6. Delete the duplicate layer
7. Rename the "horses" layer and the scribble layer
8. Create a duplicate of the horses layer
9. Transform the duplicate layer (using Perspective or another trans-
formation - Edit/transform)
10. Move the new layer below the "horses" layer
11. Apply an Outer Glow effect to the "horse shadow" layer
12. Use the "Screen" blending mode on the "horses" layer to create a 
"ghost effect"
13. Adjust the Opacity of the "horse shadow" layer so that it appears to 
be a shadow
14. Save chapter6a.psd and close both images



Adjustments

Photoshop offers various methods of adjusting an images light and dark values, as well as adjusting 
the color tone --  
These adjustments live under IMAGES > Adjustments submenu,
• Use the brightness and contrast or auto methods to do a quick fix.
• Use the LEVELS adjustment to adjust the Highlights/Midtones/Shadows
• Hue and Saturation or Color Balance to warm or cool down a photo

• Use the AJDUSTMENTS under the IMAGE menu to make a permanent adjustment to the photo.

• Use the ADJUSTMENT LAYER to create a temorary adjustment that can be tweaked at any time. 
This will show up in the Layers Palette. Double click to open up the settings to adjust. Hide the eye 
icon to turn the adjustment off.

Also, look in the IMAGE MENU, ADJUSTMENTS, look at bottom and choose VARIATIONS for an-
other quick fix.

Adjustment "tools'

DONT FORGET: 
	 BURN TOOL: DARKENS PIXELS
	D ODGE TOOL: LIGHTENS PIXELS
	 SPONGE TOOL: SATURATE/DESATURATE

TYpe tool:
• Click and Drag to specify a type box
• or click once to begin typing.
• each time this will create a new layer
• Use the Layer styles/effects to add drop shadows, etc.

Filters:

Can be applied to raster not vector graphics (not Type, type must be rendered/rasterized.)

Create a wrinkled edge.

USING THE image chapter18a

1. set your bkgd color to white in the toolbox

2. Increase the area around the image or the canvas size, go under IMAGE > Canvas size to add a 
border add 200 px to the w and h,  or manually add canvas size using the Crop tool

3. Now choose the rec marquee tool,

4. enter 8 in the feather field in the options bar (will give a smooth trans btwn filter and reg image)



Filters:

Can be applied to raster not vector graphics (not Type, type must be rendered/rasterized.)

Create a wrinkled edge.

USING THE image chapter18a

1. set your bkgd color to white in the toolbox

2. Increase the area around the image or the canvas size, go under IMAGE > Canvas size to add a 
border add 200 px to the w and h,  or manually add canvas size using the Crop tool

3. Now choose the rec marquee tool,

4. enter 8 in the feather field in the options bar (will give a smooth trans btwn filter and image)

5.marquee a selection over the inside of photo, leaving about .25 inches between the edge of image

6. SELECT>INVERSE, now weve selected the outside, not the inside of the photo.

7. Apply FLTR> DISTORT> and choose ripple/ocean ripple/twirl, move the image in the prev window 
to the edge and see what effect it’s having , try some other filters like BRUSH STROKES, > spatter.

there are 3rd partiy filters you can buy that will give you an automatic page edge, like Alien Skin, 
Edge effects, or photoframe from Extensis.

Experiment with more filters within the Filter Gallery

Use a FADE COMMAND to lessen the effect of a filter by going under EDIT>and choosing FADE 
and the filter listed, use the slider to adjust accordingly.


